Дисципліни:
Лабораторна робота №1
На тему:

Введення формул і функцій у комірки та робота з базами даних в MS Excel.

Дисципліна: Інформаційно-комунікаційний менеджмент
ВНЗ:НУ «ЛП»
Формат: Word Doc

Переглядів: 1429 Додано: 2012-12-12




Частина тексту
Мета роботи: набуття навичок практичної роботи з формування списків та використання баз даних прикладної програми MS Excel, що входить у Microsoft Office і широко застосовується для здійснення розрахунків.
1 (1). Визначити загальну суму виручки за досліджуваний період. За допомогою формули “=СУММ(G3:G22)” підраховуємо суму виручки, яка становить 24407.
2 (6). За допомогою функції СРЗНАЧ визначити середню вартість покупки. Середня вартість покупки за формолою “=СРЗНАЧ(G3:G22) ” становить 1220,35.
3 (20). За допомогою функції СРЗНАЧ визначити середню вартість комп’ютера. Середня вартість покупки за формолою “ =СРЗНАЧ(F3:F22)” становить 749,8.
4 (2). За допомогою функції СУММЕСЛИ визначити загальну суму виручки за досліджуваний період у Львові. Загальна сума виручки у Запоріжжі за формулою “=СУММЕСЛИ(D3:D22;"Львів";G3:G22)” становить 8484.
5 (7). Визначити середню вартість покупки у Львові. Середня вартість покупки у Львові 3483 за формулою “=СУММЕСЛИ(D3:D22;"Львів";F3:F22)”.
6 (18). За допомогою функції СУММЕСЛИ визначити загальну суму виручки за 19.09.2010 року. Загальна сума виручки за 19.09.2010 становить 620 за формулою “=СУММЕСЛИ(A3:A22;"19.09.2010 ";G3:G22) ”.
7 (26). За допомогою функції МАКС визначити максимальну суму покупки у Запоріжжі. Максимальна сума покупки у Запоріжжі 1910, “ =МАКС(G12;G14;G21;G22) ”.
8 (32). За допомогою команди Расширенный фильтр сформувати окрему базу даних для покупців зі Львова.
9 (40). За допомогою команди Данные\Фильтр\Автофильтр визначити кількість клієнтів, що купили менше двох комп’ютерів.
10 (48). За допомогою команди Данные\Фильтр\Автофильтр визначити кількість клієнтів сума покупки яких становила, більше 1000 та менше 2100 у.о.
11 (52). За допомогою команди Данные\Фильтр\Автофильтр вивести дані про покупців з Львова.
12 (62). За допомогою команди Сортировка диапазона відсортуйте базу даних: по кількості комп’ютерів, по зростанню; по ціні, по зростанню; по сумі покупки по спаданню.